annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Internet lento

Highlighted
Grande
Grande
Da qualche giorno la mia connessione non funziona molto bene . Non posso aprire siti, usare i social e a tratti neanche app di messaggistica. Cosa fare?
0 Kudos
7 RISPOSTE 7
Highlighted
Non mi va tanto bene internet e lento
0 Kudos
Highlighted
Capo ho.fficina
Capo ho.fficina

Ciao @Fe3, posso aiutarti io! Come prima cosa ti invito a verificare la funzionalità della nostra Sim all'interno di un dispositivo diverso da quello che stai utilizzando adesso. Se la criticità che hai segnalato persiste e se necessiti della mia assistenza puoi inviarmi tramite un messaggio privato i tuoi dati, in più dovrai fornirmi i risultati di uno speed test, che se vorrai potrai effettuare tramite il seguente link: : http://www.speedtest.net/.
per procedere ad una tempestiva verifica. Resto a tua disposizione. Buona serata

0 Kudos
Highlighted

Buonasera dal 6 febbraio fino al 4 marzo la connessione in internet fra smartphone e pc era buona,oggi invece 5 marzo é stata lentissima ,pagine in internet che dovevi attendere ,giochi online che non caricavano,ho fatto la prova con un'altro smartphone e il risultato é lo stesso internet molto lento.

Ho fatto la prova con lo smartphone di un mio amico con un'altro gestore di rete è la connessione era 

buona ,adesso solo con ho. sto avendo problemi con connessione molto lenta.

Una Buona Notte e gentilmente che si risolve questo problema ,grazie da parte mia Salvatore Liotta. 

0 Kudos
Highlighted
Capo ho.fficina
Capo ho.fficina

Ciao @Salvatore.ho, ti ho contattato in privato. Sono a tua disposizione per verificare insieme. A presto! 

0 Kudos
Highlighted
Grande
Grande
Non va bene internet troppo lento sul mio cellulare...non fatemi pentire di essere passato a ho
0 Kudos
Highlighted
Grande
Grande
Salve, anche io trovo internet piuttosto lento. Ho provato a fare lo speedtest è segna 1.58 mbps in download e 0.09 in upload con ping 105 ms.
0 Kudos
Highlighted
Grande
Grande
Ciao Josephine, sono uno dei primi clienti ho. In italia mi sono sempre trovato bene con la navigazione, da qualche giorno a questa parte ho attivato l'offerta con 70giga e da quel momento internet è diventato un problema, non riesco a guardare video se non in 144p perché altrimenti non riesce a caricare, con speedtest mi da sempre velocità molto basse. La zona di utilizzo è casa mia dove non c'è alcun problema di segnale. Attendo una risposta grazie.
0 Kudos