annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Speedtest ok connesione lenta con router 4g

Grande
Grande

Salve,

 

ho da ieri attivato una sim ho dati che uso con un router 4g  tp-link tl-mr6400 e anche se nello speedtest mi da una velocità tra i 5 e i 6 mbs quando provo ad aprire qualsiaisi sito la connessione è lentissima (a livello di immagini che si compongono una linea alla volta). Collegandomi al mio smartphone dove lo speedtest non supera i 4-5 riesco a fare tutto compresso guardare film in streaming. C'è qualche impostazioen che mi sfugge?

4 RISPOSTE 4
Capo ho.fficina
Capo ho.fficina

Ciao @stampo, ti ho inviato un messaggio privato. Appena avrò i dati richiesti ti fornirò supporto. Grazie e buon proseguimento di giornata. 

 

0 Kudos
Benvenuto - Livello 2
Benvenuto - Livello 2

Ciao @Deborah ho esattamente lo stesso problema, c'è qualcosa che va fatto lato vostro per cui abbiamo bisogno di supporto per risolvere questo problema?

0 Kudos
Benvenuto - Livello 2
Benvenuto - Livello 2

ciao @Deborah anche io ho lo stesso problema di @stampo e @angelstoone, attivato la sim qualche giorno fa, messa nello stesso router TP-link TL-MR6400 ma la connessione va lentissima e si disconnette ogni 10 minuti.. cosa bisogna fare? grazie mille


 


 

0 Kudos
Grande
Grande

ciao

ho una scheda "HO mobile" con piano 200gb  inserita nel router 4g huawei, con il computer lo speedtest restituisce i seguenti dati;  a malapena a 4 mb in download, mentre in upload circa 20mb

Con laltra scheda HO che ho nel cellulare, la velocità in download è di 28mb e in upload poco piu di 19

come è possibile ?

Ho preso il router wifi da voi consigliato con la scheda dati, ma è piu' lento del cellulare

C'è qualche impostazione che non conosco che posso abilitare sul router?

Grazie a chi mi risponde.

Un saluto

Thomas

 

 

0 Kudos