annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

mancato riconoscimento sim ho.mobile da router Huawei

ho.risolto Vai alla soluzione
Highlighted
Grande
Grande

Salve, ho acquistato una SIM ho.mobile dati ad 200 GB e ho acquistato anche il router 4G Huawei mod. B535-232 ma dopo aver inserito la SIM correttamente nell'alloggiamento e alimentato il Router mi rimane accesa la spia rossa della connessione 4G. Anche accedendo da PC non mi permette di inserie il PIN della sim non riconoscendola. La sim l'avevo prima inserita in uno smartphone e l'ho attivata correttamente e l'ho anche usata navigando in Internet. Quiale può esere il motivo per cui non è riconosciuta dal Router?

Grazie. Marco

0 Kudos
1 Soluzione

Soluzioni accettate
Highlighted
Grandissimo - Livello 3
Grandissimo - Livello 3

Fai una cosa: rimetti la sim in un telefono, togli il pin e riprovala sul router.

Visualizza soluzione nel messaggio originale

0 Kudos
Highlighted
Top
Top
La messo il taglio della sim giusto ? Con l adattatore con adesivo

Visualizza soluzione nel messaggio originale

0 Kudos
4 RISPOSTE 4
Highlighted
Grandissimo - Livello 3
Grandissimo - Livello 3

Fai una cosa: rimetti la sim in un telefono, togli il pin e riprovala sul router.

Visualizza soluzione nel messaggio originale

0 Kudos
Highlighted
Top
Top
Se vuoi ti posso aiutare io quando hai tempo lo facciamo insieme
0 Kudos
Highlighted
Top
Top
La messo il taglio della sim giusto ? Con l adattatore con adesivo

Visualizza soluzione nel messaggio originale

0 Kudos
Highlighted
Capo ho.fficina
Capo ho.fficina

Ciao @ut11635,  mi dispiace molto per il ritardo nell'offrirti assistenza!
La criticità che hai segnalato è stata risolta oppure persiste?
Resto a tua disposizione. Buona giornata

0 Kudos