annulla
Visualizzazione dei risultati per 
Cerca invece 
Intendevi dire: 

Navigazione internet molto lenta

ho.risolto Vai alla soluzione
Fausto48
Grande - Livello 2
Grande - Livello 2

Uso la SIM HO in un router GSM, quando sono fuori casa oppure in vacanza e devo connettermi a Internet con il portatile, sono passato a HO Mobile provenendo da ILIAD, ma la navigazione è estremamente lenta, ho notato che non viene mai utilizzata la connessione 4G e nemmeno 3G ma solo quella E  o Es che però sono molto lente e non permettono di visualizzare dei video. Cosa posso fare?  Momentaneamente sono passato a Coop Voce che mi permette di andare a 4G e quindi molto più veloce.

0 Kudos
1 Soluzione

Soluzioni accettate
Fausto48
Grande - Livello 2
Grande - Livello 2

Ho risolto, vedi risposta al messaggio precedente

Visualizza soluzione nel messaggio originale

0 Kudos
6 RISPOSTE 6
daniele.ko
Genio
Genio

ciao @Fausto48 un router gsm ? è molto contrastante quello che dici perchè il gsm equivale alla rete 2G ovvere chiamate ed sms, null'altro.

il 3G è stato dismesso da vodafone qualche mese.

Ho funziona solo su rete 4G per internet.

ɘ|ɘiᴎɒb
Sara00
Fenomeno
Fenomeno

@Fausto48 Scusami eh ma se il router usa il processo GSM come pretendi di navigare in 3G e/o 4G?

Partendo dal fatto che Vodafone ha dismesso il 3G.. se il router è GSM ovvero 2G è normale che non riesca ad agganciare il 4G. E questo non può avvenire neanche con un altro operatore. 🤔🤔

daniele.ko
Genio
Genio

@Sara00  ....... 🤷🏻‍♂️

ɘ|ɘiᴎɒb
0 Kudos
Fausto48
Grande - Livello 2
Grande - Livello 2

Ho risolto, nella configurazione la sim HO era configurata per la rete 3G e questo corrisponde al fatto che inizialmente funzionava bene, poi come avete detto la rete 3G è stata dismessa da HO e dopo di ciò non ha più funzionato, nelle impostazioni ho selezionato la rete 4G e tutto si è rimesso ad andare egregiamente. Io credevo che l'adattamento alle varie tipologie di rete fosse automatico, invece a quanto pare occorre selezionarlo, Comunque adesso vado benissimo. Quanto al router GSM è un errore mio intendevo un ruter non collegato all'adsl ma con una schedina sim.

0 Kudos
Fausto48
Grande - Livello 2
Grande - Livello 2

Ho risolto, vedi risposta al messaggio precedente

Visualizza soluzione nel messaggio originale

0 Kudos
daniele.ko
Genio
Genio

 


@Fausto48  ha scritto:

Ho risolto, nella configurazione la sim HO era configurata per la rete 3G e questo corrisponde al fatto che inizialmente funzionava bene, poi come avete detto la rete 3G è stata dismessa da HO e dopo di ciò non ha più funzionato, nelle impostazioni ho selezionato la rete 4G e tutto si è rimesso ad andare egregiamente. Io credevo che l'adattamento alle varie tipologie di rete fosse automatico, invece a quanto pare occorre selezionarlo, Comunque adesso vado benissimo. Quanto al router GSM è un errore mio intendevo un ruter non collegato all'adsl ma con una schedina sim.


@Fausto48 ah ok adesso è tutto più chiaro Smiley Felice grazie per averci spiegato meglio cosa volevi dire..... 

ɘ|ɘiᴎɒb
0 Kudos